LA SOLUTION -> Impossible de lancer la lecture sur la timeline, pas de son et crash d'Adobe Première CC 2018 - Carte son Audient ID22

LA SOLUTION -> Impossible de lancer la lecture sur la timeline, pas de son et crash d'Adobe Première CC 2018 - Carte son Audient ID22

Je réalise des montages avec Adobe Première depuis des années sur un banc de montage sous Windows 10, et coté son j'ai une superbe carte externe Audient ID22. Tous fonctionne à merveille...et puis un jour ... les mises à jour sont venus mettre fin à ce formidable mariage:(

Mise à jour Windows 10, mise à jour Première Pro, mise à jour de la carte et ...

Depuis ce jour, je n'arrive plus à lancer la lecture de ma vidéo sur la timeline. Barre espace ou clic sur le triangle, rien n'y fait ... la lecture semble démarrer et puis ... RIEN.

J'insiste, j'ouvre un nouveau projet, j'ouvre un ancien projet, j'importe des vidéos dans des formats différents ... RIEN

Je mets tous mes drivers à jour, dont celui de ma GPU ... RIEN

Et puis solution provisoire,... je débranche ma carte son ID22 ... et là, après un redémarrage, j'arrive enfin à terminer mon montage au casque. Donc le problème semblait venir de la carte son. Je contact Audient via Messenger qui me donne LA réponse (Merci Joshua) :

 

[SOLUTION] Pour les non-anglophones, il semble que les Paramètres de Son aient été changé chez moi lors de la mise à jour de Windows 10.

> Pour remettre tout en ordre, il faut cliquer "droit"sur le petit haut-parleur dans la zone de notification en bas à droite de votre écran.

> Ouvrir les paramètres de son

> Puis dans les paramètres cliquez sur propriétés du périphérique

> puis 4ème onglet - Statistiques avancées

> puis choisissez - 16 bits, 44100Hz (Qualité CD) .... (Chez moi, par défaut Windows avait mis 48000Hz ^^)

... et tout rentre l'ordre :)

 

Bon montage !

Retour à l'accueil

Partager cet article

Repost0
Pour être informé des derniers articles, inscrivez vous :

À propos

Sylvain Schreiner

Reportages, informations, astuces, décryptage et partages
Voir le profil de Sylvain Schreiner sur le portail Overblog

Commenter cet article

Yoan 11/09/2020 12:54

Merci pour votre solution, moi j'ai du réactivé aussi le son spatial pour que le lecteur re-fonctionne
mille fois merci en tout cas :D

Raxx 02/07/2020 23:25

Merci, vous venez de me sauver!! je viens d'acheter un pc sous windows 10 et j'ai rencontré le même problème, c'était la grosse panique à bord ;-).

RQT 17/09/2019 15:15

Ouf ! merci pour ce commentaire qui m'a sauvé !!!

Jérémie 30/12/2018 14:07

Bonjour, moi aussi je fais mes montages sur adobe premiere pro, et d'un coup, la lecture de marche plus alors que je logo play se transforme bien en carré comme vous mais j'ai essayer votre solution mais rien n'y fait... Auriez vous une solution ? Merci de votre retour

Sylvain Schreiner 31/12/2018 15:33

Sincèrement, il peut y avoir un millier de raison. Il faut m'en dire plus. La barre de lecture défile t'elle ? Drivers à jour ? et autres test que tu as déjà fais ?